Use an older version lke 2.50 and dont forge to install BB support


[ ]
[ ]